Trouble Building iOS App Package

2 posts, 0 answers
  1. Joe
    Joe avatar
    2 posts
    Member since:
    Oct 2016

    Posted 28 Oct Link to this post

    I have an iOS developer account, have successfully created an Apple AppID, Development Certificate and Profiles, and registered devices. I have imported them into the AppBuilder for VS2015 extension via the options menu. I've followed the steps in your tutorial numerous times, but I'm unable to build the app package to get the IPA file.

    Here are the steps I am using to build the App Package:

    1. Click AppBuilder menu link in Visual Studio at the top menu bar

    2. Click Build in Cloud

    3. Select iOS

    4. Click App Package, the next

    5. My provisioning profile is listed, and the cert shows that it's valid (see screen 1, 2, 3)

    6. However, the build button is always grayed out (see screen 4)

    Question,

    why is there an "X" next to com.telerik.SimpleLoanMobile (Screen 1)?

    Does my Apple AppId have to match it?

    Attached are my Visual Studio Settings, and screen shots of my certificate, provisioning profile, and devices.

     

    Finally, I do have the AppBuilder and Cordova companion apps on my iPhone, and thinkg they are great. Having the ability to publish to cloud and generate a QR code all through Visual Studio is a huge time saver! 

     

     

  2. Joe
    Joe avatar
    2 posts
    Member since:
    Oct 2016

    Posted 28 Oct Link to this post

    I figured it out, no need to respond.
Back to Top