Tree to Grid Drag demo doesn't work with hotfix 1129

3 posts, 0 answers
  1. Andrew
    Andrew avatar
    16 posts
    Member since:
    Dec 2008

    Posted 06 Dec 2010 Link to this post

    Hi Telerik-Team,

    I've downloaded the latest bits (00951RadControls_for_Silverlight_4_2010_3_1129_DEV_hotfix) and realizied an issue
    within my application when dragging an item from a hierarchical treeview to a gridview.
    It always takes the top level item and no longer any other item from a lower level.
    Then I compliled you demo application with this hotfix and it shows the same issue (Tree to Grid Drag demo!).
    You can try this out on your own.

    Please help!

    Best Regards
    Andrew
  2. Hristo
    Admin
    Hristo avatar
    352 posts

    Posted 09 Dec 2010 Link to this post

    Hello Andrew,

    We have investigated the issue and found the reason. The fix should be available in the latest internal build this monday. If your case is urgent you could try to revert to Q3 2010 DLLs.

    Please let us know if you need more info or the solution is not applicable to you.

    Kind regards,
    Hristo
    the Telerik team
    Browse the videos here>> to help you get started with RadControls for Silverlight
  3. DevCraft banner
  4. Andrew
    Andrew avatar
    16 posts
    Member since:
    Dec 2008

    Posted 09 Dec 2010 Link to this post

    Hi Hristo,

    it was already urgent, so I reverted already as you have proposed.
    When I have time next week I will try the latest build again.

    Thank you so far.

    Best Regards
    Andrew
Back to Top