ToolTip not working in IE7

2 posts, 0 answers
  1. Omni
    Omni avatar
    1 posts
    Member since:
    Apr 2011

    Posted 28 Apr 2011 Link to this post


    The tooltip doesn't work in IE7 version. It works fine in IE8/9 and other browsers. could you please help me in finding out why it isn't. I see that Radtooltip is browser compatible and should work well across all the browsers, but am not able to figure out why this is happening with my code. 

    I would greatly appreciate your help on this. Already spent hours on debugging this issue.

  2. Svetlina Anati
    Svetlina Anati avatar
    2795 posts

    Posted 02 May 2011 Link to this post

    Hi Omni,

     We are not aware of such a problem with RadToolTip and also our online demos work under IE7.

    What I can assume that might be causing such an issue is that you have some specific code which causes a js error under IE7 only and this prevents the tooltip. However, I cannot confirm that this is correct and to locate the problematic code until I examine the setup. this being said, in case you cannot locate the problem, please send me either a live url or sample, fully runnable code along with detailed reproduction steps and I will do my bets to help.

    the Telerik team

    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.

  3. DevCraft R3 2016 release webinar banner
Back to Top