tooltip in RadPivotMap will not show up after switching view

4 posts, 0 answers
  1. Julie
    Julie avatar
    2 posts
    Member since:
    Sep 2012

    Posted 08 Mar 2012 Link to this post

    This works with telerik version 2011.2.920.1040. 
    It doesn't work in version 2011.3.116.1040.

    The same issue can be seen here
    http://demos.telerik.com/Silverlight/beta/#Treemap/FirstLook

    1) hover over any tile.  tooltip display
    2) switch over to Code tab
    3) switch back to Example tab
    4) now hover over any tile,  tooltip not showing this time.  

     

  2. Yavor
    Admin
    Yavor avatar
    401 posts

    Posted 09 Mar 2012 Link to this post

    Hello Julie,

    Thanks for your detailed report!

    I am happy to announce that we have fixed this issue for the Q1 official release. Please update your binaries and tell us how it is.

    Regards,
    Yavor
    the Telerik team
    Sharpen your .NET Ninja skills! Attend Q1 webinar week and get a chance to win a license! Book your seat now >>
  3. DevCraft banner
  4. Julie
    Julie avatar
    2 posts
    Member since:
    Sep 2012

    Posted 09 Mar 2012 Link to this post

    what version is the Q1 official release? 
    The version I'm using is 2011.3.1116.1040
  5. Yavor
    Admin
    Yavor avatar
    401 posts

    Posted 12 Mar 2012 Link to this post

    Hello Julie,

    Q1 2012 official binaries that contain this fix are versioned 2012.1.0215.35. You can download a trial version of the Q1 official release and test if it is working for you.

    Kind regards,
    Yavor
    the Telerik team
    Sharpen your .NET Ninja skills! Attend Q1 webinar week and get a chance to win a license! Book your seat now >>
Back to Top