toolbox items still missing

3 posts, 0 answers
  1. kellyroberts
    kellyroberts avatar
    45 posts
    Member since:
    Jul 2007

    Posted 25 Feb 2014 Link to this post

    Hi Folks - I'm having problems with missing toolbox items.  Ive read over this article: Telerik Reporting Toolbox items are missing and done all the stuff but I still dont get any tools when im in report designer.  I'm using both Q1 2011 and Q3 2013 versions. (not all apps have been converted yet).  is that a problem?  when i R-Click the toolbox and do Show-All then I can see the sections but the items are all greyed out?  Im running Win64.  what does it mean when i can only see items greyed out in Show-All mode?
  2. Stef
    Stef avatar
    2914 posts

    Posted 26 Feb 2014 Link to this post


    All project should be upgraded to use the same Telerik Reporting version. Major releases can co-exist on the machine, but cannot be used and work together in the same application. Also Visual Studio will load only the items for the latest installed version and if the opened project is upgraded to it.
    For more details, please refer to the following articles:


    New HTML5/JS REPORT VIEWER with MOBILE AND TOUCH SUPPORT available in Telerik Reporting Q3 2013! Get the new Reporting version from your account or download a trial.

  3. DevCraft R3 2016 release webinar banner
  4. kellyroberts
    kellyroberts avatar
    45 posts
    Member since:
    Jul 2007

    Posted 26 Feb 2014 in reply to Stef Link to this post

    Hi Stef - thanks for the reply.  I would say that if Visual Studio only loads items for the latest version then in fact Major Releases do NOT co-exist.

    Thanks again.
Back to Top