TitleBar & MessageBox Frame missing

3 posts, 0 answers
  1. Vijay
    Vijay avatar
    1 posts
    Member since:
    Feb 2011

    Posted 20 Apr 2011 Link to this post

    Hello Telerik Team,

    Today we found the following two issues when working on our Application.

    Issue# 1: Message Box frame missing ( Refer MsgBox_BorderNotSeen.JPG).
         The frame (border, window) of the MessageBox is not seen but the Text on the MessageBox could be seen.
    Issue# 2: Title Bar missing. (Already posted by Michael in Forums. Link: http://www.telerik.com/community/forums/winforms/forms-and-dialogs/title-bar-not-displaying.aspx). 

    Please let us know the solutions for the above two issues.

    Thanks & Regards,
  2. Nikolay
    Nikolay avatar
    1802 posts

    Posted 22 Apr 2011 Link to this post

    Hi Vijay,

    Indeed, we had some drawing issues related to RadForm (and RadMessageBox respectively) in the past. However, these issues should have already been addressed in our latest versions and I am not able to replicate them, neither on my local machine, nor through RDP. So, could you please try to update your Telerik version to the latest one - Q1 2011 SP1 (v2011.1.11.419)? Let us know if you continue experiencing any issues.

    Best wishes,
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. DevCraft R3 2016 release webinar banner
  4. CoachJayla
    CoachJayla avatar
    1 posts
    Member since:
    Jun 2011

    Posted 30 Jun 2011 Link to this post

    Thanks..for the link...
Back to Top