TimeoutException in WaitUntilReady method

3 posts, 0 answers
  1. Alexey
    Alexey avatar
    2 posts
    Member since:
    Aug 2013

    Posted 02 Aug 2013 Link to this post

    Hello,
    I have a problem similar to the one described in this thread: http://www.telerik.com/automated-testing-tools/community/forums/test-studio-express/automation-framework/waituntilready-timed-out.aspx

    I have noticed that browser (IE 8 or 9) always displays status "Ready" or "Processing..." in the status bar during test run, but I haven't reproduced it manually.

    Thanks for any help
  2. Alexey
    Alexey avatar
    2 posts
    Member since:
    Aug 2013

    Posted 02 Aug 2013 Link to this post

    Update: I'm using Telerik Testing Framework v2012_2_1420
  3. Boyan Boev
    Admin
    Boyan Boev avatar
    1043 posts

    Posted 05 Aug 2013 Link to this post

    Hello Alexey,

    In order to assist you best we need more addition information. 

    1. Reproduce the problem and send the trace log.

    2. Please record a Jing video demonstrating the entire process, so we can better understand what is happening. 

    3. Please provide us with a copy of your test and if it is possible grant us access to your application so we can reproduce the issue on our end and give you a solution. If it is not possible to grant us access to your application, please take a Fiddler trace and attach it to a support ticket in a zip file. You can capture a Fiddler trace using FiddlerCap.

    Hope to hear from you soon.  

    Regards,
    Boyan Boev
    Telerik
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
Back to Top