Tile view maximize/minimize not working properly

2 posts, 0 answers
  1. Subarna Bandyopadhya
    Subarna Bandyopadhya avatar
    14 posts
    Member since:
    Apr 2005

    Posted 28 Jun 2011 Link to this post

    Hi ,
    I have a tileview that used to work properly till I took the latest update of the controls. Now the tile maximize/minimize functionality does not work properly. The issues I am facing are:
    1. On clicking the tileitemheader to maximize the tile, instead of the size changing the maximized view is restricted to the height and width of the normal / onload tileitems. I was expecting the minimized tile items at the left and the tile that was clicked to occupy the rest of the space.
    2. I can maximize more that one tile at a time even though I have maximizeMode = zeroOrOne

    The version I am using is 2011.1.419.35
  2. Zarko
    Admin
    Zarko avatar
    755 posts

    Posted 29 Jun 2011 Link to this post

    Hello Subarna Bandyopadhya,
    Could you please tell us with which version of our controls did your RadTileView work correctly? If you were using Q3 2010 or older version of our controls and you have custom RadTileView/RadTileViewItem templates you'll have to update them because there are some changes to the default templates since the Q3 2010.
    If you need further assistance could you please send us some code snippets, images or a sample project that reproduces the issue so that we could help you better?

    Best wishes,
    Zarko
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. UI for WPF is Visual Studio 2017 Ready
Back to Top