Theme no longer works since upgrade to Q2

2 posts, 0 answers
  1. Paul
    Paul avatar
    31 posts
    Member since:
    Sep 2012

    Posted 08 Jul 2009 Link to this post

    Hi,

    I upgraded to Q2 to fix a problem with the gradview I was having on wrapping text  (wrap_problem this shows my themed Exit buttons). 

    Support told me to upgrade from Q1 to Q2 to solve it.  I have done this but now my theme for my Exit buttons works fine in the designer but not on the forms when the application is run. All exit buttons just defaults to a normal radbutton style when the application is executed.

    What can I check do to solve this?

    Thanks,
    Paul
  2. Mike
    Admin
    Mike avatar
    640 posts

    Posted 09 Jul 2009 Link to this post

    Hello Paul,

    We cannot think of any reason for this issue. We have not changed any functionality related to theming support in Q2 compared to Q1. The availability of the button theme may depend on the following settings in your application:
    • Root namespace of the project, if you load the theme as a resource
    • File properties, if set as a resource in your application
    • Theme file name and location
    • ThemeName, specified in both the theme file and button
    If this information does not help you to resolve the issue, please send us your project so we can investigate the problem in deep.
    Kind regards,
    Mike
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  3. UI for WinForms is Visual Studio 2017 Ready
Back to Top