The version of this file is not compatible with the version of Windows you're running

3 posts, 0 answers
  1. Vmb
    Vmb avatar
    5 posts
    Member since:
    Aug 2015

    Posted 10 Aug 2015 Link to this post

    Windows 7 SP1 x32 .NET 4.6

    After installation and attempt to launch the Fiddler 4.5.1.6 I get this system message:

     

    The version of this file is not compatible with the version of Windows you're running. Check your computer's system information to see whether you need an x86 (32-bit) or x64 (64-bit) version of the program and then contact the software publisher.

     

    What have I done wrong?​

  2. Eric Lawrence
    Admin
    Eric Lawrence avatar
    833 posts

    Posted 10 Aug 2015 Link to this post

    Hi, Vmb--

    Thanks so much for letting me know about this. The 4.5.1.6 build was accidentally targeted to x64 instead of AnyCPU. This has been corrected in the new 4.5.1.7 build.

    thanks again!
    Eric Lawrence
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. Vmb
    Vmb avatar
    5 posts
    Member since:
    Aug 2015

    Posted 10 Aug 2015 Link to this post

    4.5.1.7 is OK. Thank you for the quick fix.
Back to Top