The speed of automation test is very slow when memory increasing

2 posts, 0 answers
  1. Totti
    Totti avatar
    10 posts
    Member since:
    Sep 2010

    Posted 02 Nov 2010 Link to this post

    My page takes much memory about 200MB, speed of automation test is very slow, waitting for long time for each step in scenario. (It's about 3-5 minutes). So which any way can improve the speed in this situation ?
    PS: even Verify data function is disable in this situation so I cannot verify data in my scenario.
  2. Keaegan
    Keaegan avatar
    126 posts

    Posted 04 Nov 2010 Link to this post

    Hi Totti,

    It definitely sounds like the size of the files being used (the page) is going to impact your performance. We are aware of an issue with Developer edition taking some time to re-load the IDE if the project/solution is extremely large. If this is your issue, you will see this resolved in our Q3 update (due out sometime next week).

    I apologize that, without further information, we can only offer the following tips on how to improve performance are available at the below URL:

    To assist further with attempting to reduce latency, I will need you to provide us with some more information:

    1. What action(s) are you trying to automate?
    2. Are you able to provide a copy of your project for us to test?
    3. If possible, the reports/logs for this test as well as a copy of data being bound to
    I understand that not all of the above may be available to us, but the more information we are provided with the better. 

    Kind regards,
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top