Text in the icenium editor get blured for seconds while scrolling

5 posts, 0 answers
  1. rahmouni
    rahmouni avatar
    8 posts
    Member since:
    Jan 2013

    Posted 26 Aug 2013 Link to this post

    Hi,

    There is a small issue in the icenium code editor when u scroll code get blurred for a second when u stop scrolling it get clear making a small glitch ; sensitive eyes like mine detect it and believe me its so frustrating thank you !

    Ayoub ;
  2. rahmouni
    rahmouni avatar
    8 posts
    Member since:
    Jan 2013

    Posted 26 Aug 2013 Link to this post

    it's only occurs in html file js file scroll normally !
  3. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 27 Aug 2013 Link to this post

    Hello Ayoub,

    Thanks for bringing this to our attention, we would need more information as we do not observe such problem locally:
    • Does this happen on a specific project or on all? Does it matter if the html file is large or small?
    • Do you have to scroll with a specific speed and use mouse or drag the scroll handler?
    • Can you reproduce this on another machine?
    • Are your video card drivers up to date?

    Regards,
    Steve
    Telerik

    Looking for tips & tricks directly from the Icenium team? Check out our blog!
    Share feedback and vote for features on our Feedback Portal.
  4. rahmouni
    rahmouni avatar
    8 posts
    Member since:
    Jan 2013

    Posted 28 Aug 2013 Link to this post

    Thank you for your fast reply steve its a good habit in your team !

    i created a new project and test on it i get the same behavior the weird thing is that blur only occur in html file js file scrolling are normal(that eliminate my machine from suspect list any way i have only one :) i can't test on another) and furthermore its only occurs when u drag the scroll handler down with a moderate speed when u drag it up it scroll normally .

    Thank you again !
    Ayoub
  5. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 29 Aug 2013 Link to this post

    Hi Ayoub,

    Thanks for the clarification, unfortunately we can't reproduce such problem on our end and suspect that this unpleasant effect can be caused by the ability of your monitor to react on the color changes i.e. the response time of its active-matrix. Since you state that you observe this problem only in html files, it is possible that the color scheme used in html files is not handled well by your monitor. Feel free to change it as you best see fit, for more information see Configuring the Color Scheme.

    Regards,
    Steve
    Telerik

    Looking for tips & tricks directly from the Icenium team? Check out our blog!
    Share feedback and vote for features on our Feedback Portal.
Back to Top