Text fields not populating

4 posts, 0 answers
  1. Bruno
    Bruno avatar
    16 posts
    Member since:
    May 2008

    Posted 10 Jun 2014 Link to this post

    Hi Telerik Team,

    I have a test case that populates text fields in code and then verifies these fields are populated prior to saving. Sometimes this test case fails because some of the fields are blank. I have watched this test case in progress and have noticed that all fields are populated correctly, but then the page refreshes and some fields go blank. Is there any reason for this?
  2. Boyan Boev
    Admin
    Boyan Boev avatar
    1039 posts

    Posted 12 Jun 2014 Link to this post

    Hello Bruno,

    Thank you for contacting us.

    In order to assist you best please elaborate a bit more on your scenario.

    1. Jing video demonstrating the issue may also help us to better understand what is happening.

    2. Some screen shots will also help.

    3. Please send us the execution log.

    Hope to hear from you soon. 

    Regards,
    Boyan Boev
    Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
  3. Sebastian
    Sebastian avatar
    80 posts
    Member since:
    Feb 2011

    Posted 16 Jul 2014 Link to this post

    You need to simulate real typing.
    Not all texboes will allow the text to be popped in.
  4. Boyan Boev
    Admin
    Boyan Boev avatar
    1039 posts

    Posted 17 Jul 2014 Link to this post

    Hello Sebastian,

    Thank you for helping others, we really appreciate it.

    Simulate real typing could help, however we need more detailed information (as I asked in my previous post) so we can give him a solution.

    Thank you!

    Regards,
    Boyan Boev
    Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
Back to Top