Testing Images

4 posts, 0 answers
  1. John
    John avatar
    12 posts
    Member since:
    Oct 2015

    Posted 27 Oct 2015 Link to this post

    I need to test that an image is loaded correctly and not displaying that little red X.

    I found a link that shows me what i want ... 

    http://docs.telerik.com/teststudio/features/recorder/verifications/image-verification

    ... but I don't have these features in my test studio.

    I can click on "build step" but it only puts the recording tool in focus, which that doesn't have this image validating tool.

     

  2. Cody
    Admin
    Cody avatar
    3360 posts

    Posted 27 Oct 2015 Link to this post

    Hello John,

    I think we need to update that documentation page that the recording of image verification feature is only available when recording in IE. What browser are you using for recording?


    Regards,
    Cody
    Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
  3. John
    John avatar
    12 posts
    Member since:
    Oct 2015

    Posted 28 Oct 2015 Link to this post

    i was using chrome but i switch to IE and seen it work, i was going to submit a ticket but since you guys know about it i won't.

    Also what about support for Ebge(windows 10 browser)?

  4. Cody
    Admin
    Cody avatar
    3360 posts

    Posted 28 Oct 2015 Link to this post

    Hi John,

    Adding Image Verification while recording for the other browsers is on our TO DO list. The good news is you should be able to play back the image verification in all the browsers. it's just a limitation while recording.

    Adding support for the new Edge browser is being worked on. Follow this feedback portal item to get updates as our development team works on this.


    Regards,
    Cody
    Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
Back to Top