telrik rad grid is not working on ios 8.1

2 posts, 0 answers
  1. Bobin
    Bobin avatar
    1 posts
    Member since:
    Nov 2014

    Posted 11 Nov 2014 Link to this post

    Iam using a telrik rad grid for populating some datas from database. also used some telrik rad combo box filters. this page is working properly on ipad browsers of ios 7.1 , but iam updated my ipad to 8.1 version ,after that iam facing problems on loading pages. input controls and telrik controls are not working. But i connected to my local machine then it is working. but this page is not working on network? please anyone kindly help me. is that telrik codes having any machine dependancy? why it is not working on ios 8.1 browsers?
  2. Pavlina
    Admin
    Pavlina avatar
    6084 posts

    Posted 14 Nov 2014 Link to this post

    Hi,

    Could you please confirm that you are using the latest Q3 2014 release of Telerik UI controls? Also elaborate a bit more what exactly is not working. We need to know which are the functionalities of RadGrid and RadCombobox that are not working on IOS 8.1 so we can test them locally. Providing the exact steps we should follow in order to observe this problem will help us a lot.

    Additionally, as you probably noticed we changed the product because you have submitted the ticket in the wrong forum section.

    Regards,
    Pavlina
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  3. DevCraft banner
Back to Top