Telerik.TestStudio.CommandLineClient.exe not Opening

4 posts, 0 answers
  1. Chelsea
    Chelsea avatar
    34 posts
    Member since:
    Nov 2015

    Posted 17 Nov 2015 Link to this post

    When I run Telerik.TestStudio.CommandLineClient.exe from the path C:\Program Files (x86)\Telerik\Test Studio\Bin,

    either as an administrator or normally it opens but then 2 seconds later it closes.

    Any idea on why this is happening?

     

    Thanks.

  2. Ivaylo
    Admin
    Ivaylo avatar
    750 posts

    Posted 18 Nov 2015 Link to this post

    Hello Chelsea,

    We had a known problem with the Command line client which is logged here. Luckily this is fixed in the latest internal build we have released last Thursday. Please upgrade to latest internal build in order to be able to safely use this tool.

    Thank you for your understanding.

    Regards,
    Ivaylo
    Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
  3. Chelsea
    Chelsea avatar
    34 posts
    Member since:
    Nov 2015

    Posted 18 Nov 2015 in reply to Ivaylo Link to this post

    Hi Ivaylo,

    I have the Test Studio 2015.3 version installed. Which version is the new release?

    Thanks.

     

  4. Ivaylo
    Admin
    Ivaylo avatar
    750 posts

    Posted 23 Nov 2015 Link to this post

    Hello Chelsea,

    The latest Test Studio version is 2015.3.1112 and here the last four digits matter. If you don't have that version you can use this download link in order to proceed.

    Regards,
    Ivaylo
    Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
Back to Top