Telerik Test Studio - Selected option of dropdown menu disappear immediately

6 posts, 0 answers
  1. Peiyuan
    Peiyuan avatar
    6 posts
    Member since:
    Nov 2015

    Posted 14 Dec 2015 Link to this post

    Hello,

    I have three dropdown menus in my webpage. I use test studio to test them but the selected option in the third dropdown always becomes empty after I select it. So that I cannot do any operation on the selected option. 

    Please advise!

    Thanks!

     
  2. Cody
    Admin
    Cody avatar
    3360 posts

    Posted 15 Dec 2015 Link to this post

    Hello Peiyuan,

    I'm having difficulty understanding exactly the issue is. Does your application have a publicly accessible URL that I can connect to from my machine? Can you give me instructions on how to navigate your website and reproduce this problem? I believe once I can see the problem happening then I can understand it and come up with a solution for you.

    Regards, Cody
    Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
  3. Peiyuan
    Peiyuan avatar
    6 posts
    Member since:
    Nov 2015

    Posted 16 Dec 2015 in reply to Cody Link to this post

    Hello Cody,

    Sorry I am testing an intranet website and I do not think you can access it.The problem I reported does not always occur. I also have another similar Test Studio issue that text disappears right after typed in. Have you ever met this kind of problem before?

     Thanks,

    Peiyuan

  4. Cody
    Admin
    Cody avatar
    3360 posts

    Posted 16 Dec 2015 Link to this post

    Hello Peiyuan,

    I'd like to look at this problem on your machine via GoToMeeting. Let me know what timezone you're in and your availability and I'll setup the meeting. I'm located in Austin, Texas, which is Central time zone.

    Regards,
    Cody
    Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
  5. Peiyuan
    Peiyuan avatar
    6 posts
    Member since:
    Nov 2015

    Posted 16 Dec 2015 in reply to Cody Link to this post

    Hello Cody,

    I found these issues almost only occur in IE browser. In Chome my testcases are working better. Before we set up our meeting, could you give me any idea about this browser type problem?

    Thanks,

    Peiyuan

  6. Cody
    Admin
    Cody avatar
    3360 posts

    Posted 16 Dec 2015 Link to this post

    Hi Peiyuan,

    I'm sorry but I'm not aware of any significant difference between Internet Explorer and the Google Chrome browser relating to automating drop downs. I would expect your tests to behave the same no matter which browser you run them in.

    Regards, Cody
    Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
Back to Top