Telerik Report Designer not working properly

5 posts, 0 answers
  1. Radhika
    Radhika avatar
    7 posts
    Member since:
    Jun 2012

    Posted 27 Jun 2012 Link to this post

    .Hi

    I have installed the Telerik Q2 2012 on my virtual machine (Windows 8 Consumer Preview , 2GB RAM).Though I can build Telerik Reports in VS 2010, on opening the Report Designer I gte the following error message-'The component 'Telerik.ReportDesigner.Packages.Toolbar2.ToolbarView' does not have  resource identifies by the URI 'Telerik.ReportDesigner.Packages.Toolbar2;component/toolbarview.xaml'.

    How can I rectify this problem? My primary OS is a Windows 7 Home Basic with 3GB RAM.

    Thanks
  2. Peter
    Admin
    Peter avatar
    1611 posts

    Posted 27 Jun 2012 Link to this post

    Hello Radhika,

    This issue usually happens when .NET 4.5 RC (coming with VS 2012 RC) is installed on the machine. We are currently investigating the problem for possible fixes. For the time being however, we cannot offer viable workaround. If you want to use the Report Designer the only option is to uninstall .NET 4.5 RC.

    Kind regards,
    Peter
    the Telerik team

    FREE WEBINAR ON THE NEW REPORT DESIGNER! Join us on Friday, June 29 at 10:00 AM PST for a comprehensive demo of the official version of the standalone Report Designer and find out how easy it is to empower your users with creating, editing and sharing ad-hoc reports. You may even win a free Telerik Ultimate Collection license! Register today >>

  3. DevCraft banner
  4. Radhika
    Radhika avatar
    7 posts
    Member since:
    Jun 2012

    Posted 27 Jun 2012 Link to this post

    Thanks Peter.
    I also need to work with SQL Reporting Servicces and Visual Studio for HTML & jQuery pages. I know this query is not strictly related to Telerik, but will uninstalling .NET 4.5 RC affect my other work?
  5. shannon
    shannon avatar
    1 posts
    Member since:
    Dec 2007

    Posted 29 Aug 2012 Link to this post

    this is, obviously, severely affecting all users who are using .NET Framework 4.5 (including me). please make a resolution available ASAP, thank you.
  6. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 30 Aug 2012 Link to this post

    Hello Shannon,

    This problem has already been resolved. You would need to download and install the latest official Q2 2012 SP1 version of Telerik Reporting and of course the official .NET 4.5 or VS 2012 RTM respectively.

    All the best,
    Steve
    the Telerik team

    BLOGGERS WANTED! Write a review about Telerik Reporting or the new Report Designer, post it on your blog and get a complimentary license for Telerik Reporting. We’ll even promote your blog and help bring you a few fresh readers. Yes, it’s that simple. And it’s free. Get started today >

Back to Top
DevCraft banner