telerik compatible with asp.net 3.5

2 posts, 0 answers
  1. ankammarao
    ankammarao avatar
    9 posts
    Member since:
    Jul 2010

    Posted 08 Nov 2010 Link to this post

    Can anyone one share any idea

    which version of telerik(asp.net ajax) is compatible with asp.net 3.5 and also pls share any path to get trail version for the same

  2. Prangadj
    Prangadj avatar
    174 posts
    Member since:
    Jan 2008

    Posted 08 Nov 2010 Link to this post

    Search in telerick help, dear friend ankammarao - I read this: http://www.telerik.com/help/aspnet-ajax/using-radcontrols-net20-30-35-projects-vs2008.html

    Prangadj
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top