General Discussions

?
Bug Tasks Not Always Viewable on Task Board
Started by Todd, 29 Aug 2012
2
posts
1986
visits
Last post by Kamen Ivanov
30 Aug 2012
Admin
?
Copy link bug
Started by Rach, 24 Aug 2012
4
posts
2002
visits
Last post by Elena Peneva
24 Aug 2012
Admin
a
Automate Stories, Tasks in Team Pulse
Started by Vivid Group, 12 Sep 2011
10
posts
2901
visits
Last post by Elena Peneva
24 Aug 2012
Admin
?
Email and QA
Started by Brian, 28 Dec 2010
6
posts
3104
visits
Last post by Lora Borisova
23 Aug 2012
Admin
?
Some questions
Started by Julien, 13 Aug 2012
3
posts
2098
visits
Last post by Julien
13 Aug 2012
?
TeamPulse Community Edition
Started by Andrew, 09 Aug 2012
2
posts
2422
visits
Last post by Konstantin
13 Aug 2012
Admin
?
DevCraft Complete and Free Licence for TeamPulse
Started by Andrew, 08 Aug 2012
3
posts
2399
visits
Last post by Andrew
10 Aug 2012
a
Problems installing TeamPulse Community Edition
Started by Edward, 23 Jun 2011
7
posts
3555
visits
Last post by Jordan
09 Aug 2012
Admin
?
Telerik Story for Multiple Projects per Team
Started by Drew Loika, 28 Dec 2011
8
posts
2545
visits
Last post by Jordan
19 Jul 2012
Admin
?
xView and programs
Started by Lars, 25 Jun 2012
2
posts
2350
visits
Last post by Steve
26 Jun 2012
Admin
a
Changed Non-synced Stories from Approved to New
Started by Marina, 20 Jun 2012
2
posts
4824
visits
Last post by Ryan
20 Jun 2012
Admin
?
Auth
Started by Steve, 20 Jun 2012
4
posts
2339
visits
Last post by Ryan
20 Jun 2012
Admin
?
truble with installation teampulse community edition
Started by JOSE, 18 Jun 2012
2
posts
2347
visits
Last post by Lora Borisova
19 Jun 2012
Admin
?
Forms Authentication support in Community Edition
Started by Gerardo, 12 Jun 2012
2
posts
1787
visits
Last post by David Harris
12 Jun 2012
Admin
?
Timetracking Bugs?
Started by Steve, 11 Jun 2012
2
posts
1995
visits
Last post by David Harris
11 Jun 2012
Admin
?
Error when creating a new project
Started by Paul, 23 May 2012
2
posts
4187
visits
Last post by Joel
24 May 2012
Admin
?
Constant etag errors
Started by Ronald, 09 Aug 2010
13
posts
3386
visits
Last post by Ryan
14 May 2012
Admin
a
HTTP Error 503. The service is unavailable.
Started by Siingh, 09 Aug 2010
8
posts
3891
visits
Last post by David Harris
11 May 2012
Admin
?
Exception Message: An error occurred while sending the test email.
Started by Vivid Group, 23 Nov 2011
14
posts
3114
visits
Last post by David Harris
30 Apr 2012
Admin
?
Bug when activating...
Started by HG, 04 Feb 2011
12
posts
3291
visits
Last post by Lora Borisova
27 Apr 2012
Admin
New thread