TeamPulse stopped storing activity

5 posts, 0 answers
  1. Pulseweb
    Pulseweb avatar
    12 posts
    Member since:
    Feb 2005

    Posted 18 Jun 2015 Link to this post

    TeamPulse stopped storing activity (there is no recent activity added to the table "Activity"). Does anybody know what could be the cause of that?
  2. Pulseweb
    Pulseweb avatar
    12 posts
    Member since:
    Feb 2005

    Posted 18 Jun 2015 Link to this post

    Extra information...
  3. Ivan
    Admin
    Ivan avatar
    73 posts

    Posted 22 Jun 2015 Link to this post

    Hi Pat,

    The Activity table is populated by the TeamPulse Integration Service. Could you please check if the Integration Service is up an running? You can open Control Panel -> Administrative Tools -> Services and find TeamPulse Integration Service. If it is not started, please start it again.

    If this is not helping, I would ask you to send us your Log files, so we could investigate this issue. They are usually located here: "C:\Program Files (x86)\Telerik\TeamPulse\Logs".

    I'm looking forward for your answer.

    Regards,
    Ivan
    Telerik
     
  4. Pulseweb
    Pulseweb avatar
    12 posts
    Member since:
    Feb 2005

    Posted 29 Jun 2015 in reply to Ivan Link to this post

    Issue solved. TeamPulse stored history but could not show it because another service did not had access to the database anymore. Everything worked again after that was fixed.

     

    Thanks for the help!

  5. Ivan
    Admin
    Ivan avatar
    73 posts

    Posted 29 Jun 2015 Link to this post

    Hi Pat,

    I'm glad that the issue is solved.

    Do not hesitate to contact us again if you have any other problems while using TeamPulse.

    Regards,
    Ivan
    Telerik
     
Back to Top