Team Pulse images

3 posts, 1 answers
  1. Vivid Group
    Vivid Group avatar
    22 posts
    Member since:
    Dec 2009

    Posted 29 Jul 2011 Link to this post

    Hi there,

    Where are the teampulse images kept? Ours dont seem to show, most likely due to the username "." issue. for example;1.
    1. I go and manage a user by editing him.
    2. I upload an image.
    3. I click save
    4. Validation error appears due to the fullstop in the domain username.
    5. I change the domain username to not have a fullstop. it lets me save with the image.
    6. I go in db and update the username so it has the fullstop.
    7. No images in TP.
  2. Answer
    Jordan
    Admin
    Jordan avatar
    123 posts

    Posted 29 Jul 2011 Link to this post

    Hello Vivid Group,

     Sorry for the inconvenience with the "." bug. The good news is that our new release is coming.

    To upload a picture you need to have a valid user name. Remove the "." from the user name, upload the picture and save the changes.
    Then go and add the "." from the sql management studio. Check that the image column is not changed.
    After that you should see the image for that user.

    Regards,
    Jordan
    the Telerik team
    TeamPulse R1 Officially Released!
    Do you want to be able to directly talk to our professionals and ask questions about the things that interest you?
    Reserve a seat for the TeamPulse Weekly Live Demo today!
  3. Vivid Group
    Vivid Group avatar
    22 posts
    Member since:
    Dec 2009

    Posted 29 Jul 2011 Link to this post

    Thanks.
Back to Top