TabStrip Doesn't Always Appear Correctly Upon Startup

4 posts, 0 answers
  1. Robert
    Robert avatar
    253 posts
    Member since:
    Aug 2007

    Posted 30 Jul 2012 Link to this post

    I've implemented your TabStrip control with 3 tabs in one of my web pages.  Most of the time it works fine but once in a while only the first tab will appear.  Pressing F5 (Refresh) corrects the problem.  However, if this is going to occur on a regular basis then my client is surely going to complain.

    I'm wondering if this is a known phenomenon / bug and, if so, whether Telerik is planning on addressing it?

    Robert

    P.S. In case it matters, I'm running my web app directly from VS2008.  The browser is IE8 - this is the corporate default for the [large] client and thus the one & only browser platform on which my app must run.
  2. Kate
    Admin
    Kate avatar
    1898 posts

    Posted 02 Aug 2012 Link to this post

    Hello Robert,

    The issue that you describe is indeed very strange and we have not encountered such before. Can you please open a support ticket and send us a simplified runnable project that we can test locally and help you out?

    All the best,
    Kate
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Robert
    Robert avatar
    253 posts
    Member since:
    Aug 2007

    Posted 02 Aug 2012 Link to this post

    Hi Kate,

    The problem is that I cannot enumerate specific steps to definitively cause this behaviour.  If I could do that then I would definitely open up a support ticket.  But there's no way your software engineers can solve a problem that they can't duplicate.

    I mostly posted what I did in case anyone else was experiencing the same thing.  Perhaps someone else will come across this thread one day and add a comment about their own experiences.

    Robert
  5. Kate
    Admin
    Kate avatar
    1898 posts

    Posted 06 Aug 2012 Link to this post

    Hello Robert,

    Indeed, you are correct, I am not sure how we can help you out if we can not replicate the issue on the first place. It is very hard to debug/test a project when the exception can not be observed. I can suggest, however, that you check if there are any errors on the page when you get the problematic look and try to inspect them.

    Greetings,
    Kate
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top