Table Styles not applied on opening an existing HTML containing Table

2 posts, 0 answers
  1. Kushagra
    Kushagra avatar
    16 posts
    Member since:
    May 2011

    Posted 06 Feb 2014 Link to this post

    Hi Team,

    With Q3 release if I make a new document and have a table inside it. I use table styles to add style to this table. I save this document as html. All is well till now. The problem starts when I open this html from editor , the document shows up with table. But, when I try to edit the table style, it fails to edit it and the original style/ color still remains.  How to workaround this issue?

  2. Yancho
    Yancho avatar
    72 posts

    Posted 07 Feb 2014 Link to this post

    Hi Kushagra,

    Thank you for contacting us!

    The behavior which you have experienced is a known one. Telerik RadRichTextBox currently does not support table’s styles editing of an imported HTML document. 

    This is already added to our to-do list but I cannot say when it might be implemented. The preferences and demands of our clients are highly valued when determining our roadmap for future releases.

    If you have any comments or other questions, do not hesitate to contact us again.


    Check out the new Telerik Platform - the only modular platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native apps. Register for the free online keynote and webinar to learn more about the Platform on Wednesday, February 12, 2014 at 11:00 a.m. ET (8:00 a.m. PT).

  3. DevCraft R3 2016 release webinar banner
Back to Top