Syncing with Office 365

3 posts, 0 answers
  1. Geoff
    Geoff avatar
    1 posts
    Member since:
    May 2013

    Posted 29 May 2013 Link to this post

    Good Morning

    I have been tring to sync with your product with no success.  I am able to sync with the Peter Foot "Tasks" so I believe it should work.  I am using Windows 7 and windows phone 8 on my Nokia 822.  My company uses Office 365 and I have tried many permetations suggested.  Help!

    Geoff
  2. Ivo
    Admin
    Ivo avatar
    90 posts

    Posted 31 May 2013 Link to this post

    Hi Geoff,

    Thank you for contacting us!

    Please follow the instructions below for setting office365 synchronization up:

     ·                     in the username field enter your email

    ·                     in the password field- your password

    ·                     in the email field- your email

    ·                     the value of the server field enter https://mailxyz.org/EWS/Exchange.asmx, where https://mailxyz.org is your server

    ·                     do not fill the domain field, its value is extracted automatically from the e-mail if nothing is entered into that field and check the "Server requires SSL" checkbox.

     

    Below is an example of how we sync with our test Office365 account:

     Email:              guest@trialtelerik.onmicrosoft.com

    Username:       guest@trialtelerik.onmicrosoft.com

    Password:        *************

    Domain:          trialtelerik.onmicrosoft.com

    Server:             https://pod51049.outlook.com/EWS/Exchange.asmx (and check "Server requires SSL" checkbox).

     

    Could you, please try with the described above steps and comment if the issue is still reproducible?



    Regards,
    Ivailo Dinkov
    Telerik
    Have a suggestion or face a problem - you can use the Ideas & Feedback portal to submit ideas, feedback and vote for them.
  3. DevCraft banner
  4. William
    William avatar
    1 posts
    Member since:
    Jun 2013

    Posted 19 Jun 2013 Link to this post

    This worked for me! Thank You Ivo. Please use this answer in all posts related to connecting to Office 365.
Back to Top