Support to AJAX 1.0 RC and December Futures

2 posts, 0 answers
  1. cgomezr
    cgomezr avatar
    16 posts
    Member since:
    Dec 2006

    Posted 20 Dec 2006 Link to this post

    Recently I upgraded AJAX stuff to 1.0 RC, and found out that Q3 is not compatible with it.  In further search in Telerik blogs, I found that Q4 version will support it, and it was announced for this Dec. 20 (today).  Somebody can tell me if that date still good?

    I can not roll back my installation because thare are a bunch of things tied to this new 1.0 RC version, so far my show is stopped.

    Thanks!

    Carlos


  2. Vassil Petev
    Admin
    Vassil Petev avatar
    1765 posts

    Posted 20 Dec 2006 Link to this post

    Hello carlos,

    We just announced that the release will be live tomorrow: r.a.d.controls Q4 2006 release. We are sorry for the delay.



    Regards,
    Rob
    the telerik team
Back to Top