Support for Postgres 8.3?

2 posts, 0 answers
  1. Kevin
    Kevin avatar
    9 posts
    Member since:
    Aug 2013

    Posted 17 Jul 2014 Link to this post

    The documentation says the product supports PostgreSQL, but after errors generating a model I found this post:

    Can you please link me to the new documentation that tells me which versions of PostgreSQL you support (the link in the post is broken)? I was unable to find it in the documentation which leads me to believe you have added support for 8.3+ which would be great. I do not have the option of upgrading the database version so I have demo'd other products and found that DevExpress supports my version of PostgreSQL.. I'd like to stick with Terlerik, but I need to know if support for my version is even on the radar?
  2. Doroteya
    Doroteya avatar
    495 posts

    Posted 18 Jul 2014 Link to this post

    Hello Kevin,

    I am sorry for the inconvenience you experienced.

    Currently, Telerik Data Access supports versions of PostgreSQL from 9.1 on. Here, you can find the list with the database engines support by Telerik Data Access.

    I hope this helps. If you have additional questions, do not hesitate to get back to us.

    OpenAccess ORM is now Telerik Data Access. For more information on the new names, please, check out the Telerik Product Map.
  3. DevCraft banner
Back to Top