Suddenly "Portal is unlicensed" after move to another server?

3 posts, 1 answers
  1. Patrick
    Patrick avatar
    34 posts
    Member since:
    Oct 2011

    Posted 03 Apr Link to this post

    We have just moved Team Pulse from one windows server to another. I installed TeamPulse on the new server, and then when requested, I deactivated the license from the old server and all seemed to be working fine, including the Ideas and Feedback portal. NB the database was also migrated (after having to manually amend the script produced by SQL Database Migration Wizard to allow for the lack of a clustered index on EntityTypeStatus, see my post at http://www.telerik.com/forums/hosting for further details if interested)-from local on the old server to an Azure Sql database.

    All seemed to be working fine, then I uninstalled TeamPulse completely from the old server (since the migration seemed to have worked fine). Since then, when I look at the idea and feedback portal it has a yellow banner saying that it is unlicensed and that voting, commenting etc are disabled.  How can I correct this please? (eg deactivate and then re-activate my license??).

    Note: we are using an older version of Team Pulse (Q1 2014) and our license entitles us to continue using that version, including the portal. Both have worked fine until earlier today when somehow the portal now thinks it is unlicensed.

    Many thanks

  2. Answer
    Oleg
    Admin
    Oleg avatar
    33 posts

    Posted 04 Apr Link to this post

    Hello Patrick,

    I checked on our end and it appears that there is currently no machine ID associated to your license. This means that after deactivating the license from your old server, you haven't really activated the license on the new machine. Please try again to activate the license using your email. If the automatic activation does not work, you can try with manual activation

    Regards,
    Oleg
    Telerik
     
  3. Patrick
    Patrick avatar
    34 posts
    Member since:
    Oct 2011

    Posted 05 Apr in reply to Oleg Link to this post

    Yes, that seems to have solved the problem, thank you.
Back to Top