Styling problem when using RadPanelBar

2 posts, 0 answers
  1. Edward Sudit
    Edward Sudit avatar
    29 posts
    Member since:
    Aug 2012

    Posted 10 Mar 2011 Link to this post

    I have a web user control with a RadSlider control in it.  I have created custom styles for the horizontal slider and it works perfectly fine when the user control is placed in a panel on our applicaton page.
    I have created another web user control with the RadPanelBar control.  The items of the panelbar are web user controls that have the RadSlider.  If I leave the embedded base styles enabled on the panelbar, the slider styling breaks on the horizontal view.  The items still display my styles, but the slider becomes vertical.  This behavior is only reproduceable on IE, everything works perfectly fine in FireFox.  It appears that there are some style classes applied internally to the RadPanelBar that are overriding the styles of the RadSlider.

    Please let me know what I can do to correct this problem.

    Thank you,
    Ed Sudit
  2. Niko
    Admin
    Niko avatar
    387 posts

    Posted 16 Mar 2011 Link to this post

    Hello Ed,

    Could you, please, prepare a sample project(along with the custom CSS) that reproduces the issue you are experiencing? So far all my attempts fail to come out with the strange behavior that you are describing.

    Best wishes,
    Nikodim
    the Telerik team
    Registration for Q1 2011 What’s New Webinar Week is now open. Mark your calendar for the week starting March 21st and book your seat for a walk through all the exciting stuff we ship with the new release!
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top