Stuck on Uploading Assemblies...

Thread is closed for posting
8 posts, 0 answers
  1. Anton Swanevelder
    Anton Swanevelder avatar
    28 posts
    Member since:
    Aug 2008

    Posted 01 Jul 2010 Link to this post

    Hi,

    I am testing the trial version and tried to use the minifier but when I upload the Telerik.Windows.Controls.dll and Telerik.Windows.Controls.GridView.dll it just sit there, no error message just the progress bar and Uploading Assemblies...

    I did leave it running for about 8 hours :) overnight, still same message and progressbar the next morning.

    Any ideas? Maybe because I am using the Trial?

    Thanks in advance
  2. Ben Hayat
    Ben Hayat avatar
    892 posts
    Member since:
    May 2008

    Posted 01 Jul 2010 Link to this post

    Does this happen every time or was it your first try or happened once?
    Secondly, what browser and version were you using?

    These might help the team to pin point. it.
    ..Ben
  3. DevCraft banner
  4. Anton Swanevelder
    Anton Swanevelder avatar
    28 posts
    Member since:
    Aug 2008

    Posted 01 Jul 2010 Link to this post

    Hi Ben,

    I tried it three times busy trying again... still stuck after 5 minutes

    Windows 7 64bit
    IE 8
    Silverlight 4.0.5

    Thanks
  5. Anton Swanevelder
    Anton Swanevelder avatar
    28 posts
    Member since:
    Aug 2008

    Posted 01 Jul 2010 Link to this post

    Maybe just one not so obvious question, why is it needed to upload the controls. If they were custom controls sure, but Telerik obv. have them, can't you just choose the controls you want and download the extractions?

  6. Ben Hayat
    Ben Hayat avatar
    892 posts
    Member since:
    May 2008

    Posted 01 Jul 2010 Link to this post

    Maybe just one not so obvious question, why is it needed to upload the controls. If they were custom controls sure, but Telerik obv. have them, can't you just choose the controls you want and download the extractions?

    Yes they do have the libraries, but that doesn't mean it's the same version as you have on hand. Another words, you could be still on two version behind, so they give you flexibility to use your own dll that are exactly being used in your project.

    BTW, on the IE version, are you using IE 32 ot 64 bit? Did you try with FF?
    I tried it with Vista and IE8 32bit and loaded.
  7. Anton Swanevelder
    Anton Swanevelder avatar
    28 posts
    Member since:
    Aug 2008

    Posted 01 Jul 2010 Link to this post

    Might still be easier just to choose your version.

    Silverlight doesn't run on 64bit browsers so definetely 32 bit.

    Don't have FF, not too keen to install that. MS all the way :)

    Thanks for you help
  8. Anton Swanevelder
    Anton Swanevelder avatar
    28 posts
    Member since:
    Aug 2008

    Posted 02 Jul 2010 Link to this post

    Hi,

    I am using K9 Web Protection http://www1.k9webprotection.com/ and that stopped the upload. After uninstalling it worked.

    Thanks for your help Ben,

    Regards,

    Anton
  9. Ben Hayat
    Ben Hayat avatar
    892 posts
    Member since:
    May 2008

    Posted 02 Jul 2010 Link to this post

    My pleasure!
Back to Top
DevCraft banner