Still two problems with rotator

2 posts, 1 answers
  1. Jones
    Jones avatar
    14 posts
    Member since:
    Sep 2009

    Posted 02 Sep 2009 Link to this post

    Hello, me again,

    first at all, thanks for solving all other problems.

    First problem:
    As you can see in the image provided , if the label has 2 rows, than all the space is filled with the backcolor. If theres just one row, the backcolor of the radrotatoritem does not paint the bottom of the rotator. The image is located at
    Solved problem one by setting the height for the item in the css.

    Second Problem:
    At the moment I have 8 Items in the rotator. I show 3 at one time. When rotating, the text just disappears. After a postback the text is there again.
    I change the cursor on an item. I found out, that this space, where the text used to be, does not change the cursor. That means it seems that this space does not belong to the rotator item anymore. It does not happen with IE6 anf Firefox 3.5, but it happes in IE7.

    Thank you

  2. Answer
    Fiko avatar
    1406 posts

    Posted 04 Sep 2009 Link to this post

    Hello Jones,

    This behavior occurs in scenarios where the Width, ItemWidth, Height and ItemHeight are not correctly specified depending to the items size. In this case I recommend you to check the links suggested in this thread.

    Best wishes,
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. DevCraft R3 2016 release webinar banner
Back to Top