Spgrid web part too small....

3 posts, 0 answers
  1. chris
    chris avatar
    12 posts
    Member since:
    Dec 2007

    Posted 13 Oct 2010 Link to this post

    Hi, I am using Foundation 2010 and have added a radgrid webpart to a full page webpart page. For some reason the web part zone is fixed at around 200 pixels height and consequently the grid is then rendered in a scrollable box with scroll bars on the right hand side.

    I was under the impression that the web part should expand to contain the grid without using scroll bars.

    I have tried setting the height in web part properties but all that does is set the height of the grid - the zone remains fixed size.

    Can anybody help? Have I missed some config options on the zone?

    Thanks

    cw
  2. Sebastian
    Admin
    Sebastian avatar
    9934 posts

    Posted 14 Oct 2010 Link to this post

    Hi chris,

    Can you please confirm that the 'Enable Scroll' option from the 'GridSettings' web part configuration section is unchecked? Thus the grid should stretch to occupy the available height in the web part.
     
    Best regards,
    Sebastian
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items

  3. chris
    chris avatar
    12 posts
    Member since:
    Dec 2007

    Posted 14 Oct 2010 Link to this post

    Thanks, that's solved it!! I should have delved more deeply.

    Kind regards

    Chris
Back to Top