Some Setting On Designer Mode Not Saved

2 posts, 0 answers
  1. Fakhru
    Fakhru avatar
    37 posts
    Member since:
    Oct 2007

    Posted 28 Feb 2011 Link to this post

    Hi,

    I'm using OA Express with Firebird, I faced this issue, when I changed Identity Mechanism to BackendCalculated
    on table property, sometime this doesn't persist on code generation.
    This same also when I change Storage Behavior / Kind to Calculated on column setting.

    So I have to add this behavior manualy on code generated.
    FYI, I'm using OA Express v2010.3.1306.1




    Best Regards,
    Fakhru Rahman
  2. Serge
    Admin
    Serge avatar
    375 posts

    Posted 01 Mar 2011 Link to this post

    Hello Fakhru,

     We are experiencing some problems with attributes mapping such as the ones you have experienced. I only assume you are using the attributes mapping because you say it reflects on the generated code. I will advice you to switch to xml mapping and see if in runtime the correct settings are used. 

    I would like to ask you for a sample project showing this behaviour so that we can further investigate it locally as we cannot exactly pinpoint the problems at the moment.

    I hope this is helpful and please do not hesitate to let us know if you face further trouble.

    Best wishes,
    Serge
    the Telerik team
    Registration for Q1 2011 What’s New Webinar Week is now open. Mark your calendar for the week starting March 21st and book your seat for a walk through all the exciting stuff we ship with the new release!
  3. DevCraft banner
Back to Top