solution load error

3 posts, 0 answers
  1. will
    will avatar
    13 posts
    Member since:
    May 2010

    Posted 28 Nov 2012 Link to this post

    I have a public (for now) project on git I am attempting to setup for our group.  When I click clone and then select the project.  It says "cloning repository" it receives the projects but then gives a "solution Load error" "Cannot find a solution with name: 'nameofmyapp'.

    Any hints?
  2. will
    will avatar
    13 posts
    Member since:
    May 2010

    Posted 28 Nov 2012 Link to this post

    I think I figured this out.  I ended up starting over and letting icenium create everything.  I'm not sure why it doesn't pull the default readme down from GIT though?

  3. iliev
    iliev avatar
    36 posts

    Posted 05 Mar 2013 Link to this post


    Thanks for using Icenium.

    I see you have problems with cloning from a repository you created. Currently Icenium doesn't support this scenario and cloning works only with repositories that are pushed by Icenium. This is the reason you are getting a "solution Load error". This feature is yet to be implemented in the near future.

    The current workflow for creating a remote repository with Icenium is:
    1. Create new Project
    2. Create a remote blank repository at
    3. Set the remote repository url through "Configure Remote Repository" in Version Control menu
    4. Perform Push to the remote repository
    By that time you should have a remote repository containing your workspace.
    You can add your existing files manually. Adding files from zip archive is supported.

    Correct me if I'm wrong but I understand that you expect the default readme file to be shown in Icenium?
    If this is the case - you can't edit or view that file inside Icenium at the moment.

    All the best,
    Ilian Iliev
    the Telerik team

    Share feedback and vote for features on our Feedback Portal.
    Want some Kendo UI online training - head over to Pluralsight.
Back to Top