smart label - not works

4 posts, 0 answers
  1. rachel
    rachel avatar
    36 posts
    Member since:
    Sep 2010

    Posted 06 Jun 2012 Link to this post

    hello, 
    I'm using with chart with type of Pie, and the lables displayed one over the other..
    How could i fix it?
    My code is attached... thanks.
  2. Rosko
    Admin
    Rosko avatar
    137 posts

    Posted 11 Jun 2012 Link to this post

    Hello Rachel,

    What you need to do is to turn on the SmartLabels feature of RadChart. You can read about it over here.

    All the best,
    Rosko
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

  3. UI for WPF is Visual Studio 2017 Ready
  4. rachel
    rachel avatar
    36 posts
    Member since:
    Sep 2010

    Posted 11 Jun 2012 Link to this post

    I used with the smart label, you can see in my attached file.
    the smart label working fine in cases of the slices in normal size, but if there are some slices with tiny size, the labels displayed one over the other and the smart label is not working well !

  5. Rosko
    Admin
    Rosko avatar
    137 posts

    Posted 13 Jun 2012 Link to this post

    Hi Rachel,

    Excuse me for not seeing the detail. In you scenario, I would advice you either to use StackedBar100 Series or to put all the labels in a legend so the corresponding colors to the items to be easily seen.

    All the best,
    Rosko
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

Back to Top