slow performance typing in RadTextBox

39 posts, 0 answers
  1. Dean
    Dean avatar
    18 posts
    Member since:
    Nov 2010

    Posted 27 Jul 2011 Link to this post

    Martin,

    The hotfix has corrected our issue. Thank you so much for your quick turnaround!

    ~Dean
  2. mac
    mac avatar
    137 posts
    Member since:
    May 2008

    Posted 03 Nov 2011 Link to this post

    This issue is back in version 2011.2.915. My customers reported issues entering text using the radtextbox control
    RadDatePicker
    RadTextBox  
    RadTextBox


  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Martin
    Admin
    Martin avatar
    811 posts

    Posted 08 Nov 2011 Link to this post

    Hello Mac,

    Although the Q2 SP1 release (2011.2.915) is live for almost 2 months you are actually the first one to report this issue after it was fixed. I have tested the code provided by Marco in an earlier post in this thread, but was not able to reproduce the issue with the SP1 release. I also contacted our developers and they confirmed that we have NOT reverted the fix provided before. Based on that I would suggest that you open a formal support ticket and send me a small sample that demonstrates your scenario. This way I will be able to debug it locally and advise you further.

    All the best,
    Martin
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now
  5. mac
    mac avatar
    137 posts
    Member since:
    May 2008

    Posted 08 Nov 2011 Link to this post

    Hi Martin. I guess this build is causing all sorts of issues for me and raddatepicker. Why don't we start with this open ticket that was assigned to Maria. Betting it is similar issue in that it has to do with raddatepicker and bizarre false clicks in chrome.
    Support ID:479347 -- strange postback happening
  6. Martin
    Admin
    Martin avatar
    811 posts

    Posted 09 Nov 2011 Link to this post

    Hello Mac,

    It is great that you have opened a support ticket on the issues you have encountered. Since support tickets are addressed with higher priority and because the problem seems to differ from the one that this thread was initially started for, I would suggest that you continue the communication in the support ticket.

    Kind regards,
    Martin
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now
  7. YAT
    YAT avatar
    1 posts
    Member since:
    Jul 2012

    Posted 16 Jan 2013 Link to this post

    Hi All

    We are having similar issue with this current version what we are using (2011.3.1305.35) , could you provide some assistance in this regard.
    Scenario :
    We are using a RadTextBox along with a RAD tree view control and  this RADTextbox has a EmptyMessage and TextMode with Multiline value, so when user clicks on text box its taking longer time to get the focus on it.

    So will you provide a fix for this  as well ,  as you have done this with previous versions.

    Regards
    Chandrasena chary,
  8. Martin
    Admin
    Martin avatar
    811 posts

    Posted 18 Jan 2013 Link to this post

    Hello Chandrasenachary,

    I would suggest that you upgrade to the latest version of RadControls. The issue this thread was opened for has already been resolved.

    I hope this helps.

    Regards,
    Martin
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  9. Guy
    Guy avatar
    10 posts
    Member since:
    Mar 2009

    Posted 10 May 2013 Link to this post

    Is it possible that this issue is back in the current version 2013, 1, 220, 40 ?

    Have customer experiencing these problems.

    Best regards
    Guy Van Dyck
  10. Martin
    Admin
    Martin avatar
    811 posts

    Posted 13 May 2013 Link to this post

    Hello Guy Van Dyck,

    I doubt that the issue is back again, but in order to eliminate any chance that we may have reintroduced it I would suggest that you send some sample code that replicates it on your side. This way we will be able to test it on locally and confirm the correct behavior of the control.

    All the best,
    Martin
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top
UI for ASP.NET Ajax is Ready for VS 2017