Skinning problem

2 posts, 0 answers
  1. Kim
    Kim avatar
    27 posts
    Member since:
    Sep 2010

    Posted 25 Feb 2012 Link to this post


    I am having a problem with the Web20 skin on the tab strip. In design it looks perfect  but when the project it run, all these little white lines show up. it looks like its where the border of the tabstrip is when not skinned. (in fact, all skins have the same problem)

    Please see attached image.
  2. Kate
    Admin
    Kate avatar
    1898 posts

    Posted 29 Feb 2012 Link to this post

    Hi Kim,

    I believe you encounter this issue when you zoom your browser. If this is the case we are already aware of this issue . Let me explain in some details. There are two facts that need to be taken into consideration. First -  zooming resizes pictures as well and second - certain percentages of zooming do not resize the picture enough so you get this appearance. For instance if the picture for the left corner is 5 pixels wide and if you resize it to 170%, that would be 8.5 pixels. Unfortunately, browsers can not resize the picture to that type of fractions yet, so the resize would either 8 or 9 pixels. In one case, you will have a perfect look, in the other, you'll have one additional pixel.

    I guess we could alter the skin and do a thing or two to fix all controls and skins, but it will take quite a lot of time to go through all possible variations. However we have noted it for consideration.

    Greetings,
    Kate
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top