Sharepoint 2010 installation problem

2 posts, 0 answers
  1. Laurent
    Laurent avatar
    1 posts
    Member since:
    Apr 2013

    Posted 25 Apr 2013 Link to this post

    Hi,
    I have 2 problems / questions:

    1) First I develop with the telerik rad ajax controls for a Sharepoint 2010 application with the Trial version. Every body were please to see the result so Ma manager buy the full version. We deploy this version on the same server that the trial version was deployed. That works fine but sometime we have got the "purchase now" message who appears everywhere on pages, when we refresh the page the message disappear! want can I do to correct this point?

    2) Actually we developp on the development server but we will soon deploy on the testing server then  on the production one. I don't know how to install the telerik library (radcontrolssp.wsp) and all we need for our telerik pages. Can you tell me the installation procedure for these servers?

    Thank you.
  2. Tsvetoslav
    Admin
    Tsvetoslav avatar
    1823 posts

    Posted 26 Apr 2013 Link to this post

    Hello Laurent,

    There is a dedicated installer for the web part products and if you have bought the licenced version you should see those in your customer account. Once you download the installer, log on to the server where you need the controls installed, and run it.

    All the best, Tsvetoslav
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top