Server Error when uploading image with ~ in file name

4 posts, 0 answers
  1. Praveen
    Praveen avatar
    3 posts
    Member since:
    Dec 2007

    Posted 13 Dec 2007 Link to this post

    Hi,
      We are using RadControls for SharePoint 2007 (MOSS) .
    Our application throws "Server Error" when uploading image with ~ in file name.Is there any way to dispalay graceful warnning message rather than "Server Error".

    Thanks,
    Praveen
  2. Georgi Tunev
    Admin
    Georgi Tunev avatar
    7207 posts

    Posted 21 Dec 2007 Link to this post

    Hi Praveen,

    I am afraid RadEditor cannot do this because it doesn't have a direct access to the Sharepoint server code from where this exception is thrown.



    Regards,
    Georgi Tunev
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center

  3. Praveen
    Praveen avatar
    3 posts
    Member since:
    Dec 2007

    Posted 16 Jan 2008 Link to this post

    In the flash manager/ media manager we are getting server error message while uploading file names with special characters like # % & * : < > ? /  { | } 

     Error displayed in the flash manager/ media manager is as follows :
    "Server Error" when uploading image with ~ in file name.

    Is there any way to overcome this issue.

    Thanks,
    Praveen
  4. Georgi Tunev
    Admin
    Georgi Tunev avatar
    7207 posts

    Posted 17 Jan 2008 Link to this post

    Hello Praveen,

    The reason for the problem here is the same as for the one described in your initial post - the error is thrown by MOSS and we cannot control it in any way.



    Best wishes,
    Georgi Tunev
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
Back to Top