Send feedback crashes VS2010

2 posts, 0 answers
  1. Mark
    Mark avatar
    35 posts
    Member since:
    Nov 2008

    Posted 21 Sep 2010 Link to this post

    Well, this is somewhat ironic. I decided to use the "Send Feedback" mechanism within the JustCode menu to let you folks know that I'm impressed with the overall performance (especially vs. ReSharper v5.1, which is just amazingly slow).

    However, any attempt to use the Send Feedback function hangs VS2010 completely on my machine. The dialog loads, I enter my feedback, submit it... and it just hangs, and VS2010 eventually dies (offers to restart, etc.). I had the "Use my Telerik account" option toggled on, and my email address and password correctly entered.

    Another weird thing... Send Feedback menu item doesn't appear to be enabled until I load a project / solution. Doesn't seem like it should matter.
  2. Deyan Varchev
    Deyan Varchev avatar
    150 posts

    Posted 22 Sep 2010 Link to this post

    Hi Mark,

     Thanks for reporting this issue. This is a nasty bug that we introduced recently. The crash happens after the actual sending of the feedback is done so at least you can be sure we got what you sent.
     We treat each problem causing a crash or hanging of VS as critical and we have it logged for fixing with highest priority. We were able to reproduce it and it will be fixed in the next internal build that we'll release next week. You will be automatically notified once it's available.

    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. DevCraft banner
Back to Top