Select Button not visible

Thread is closed for posting
4 posts, 0 answers
  1. MBEN
    MBEN avatar
    159 posts
    Member since:
    Nov 2011

    Posted 09 Feb 2012 Link to this post

    Hi,

    I have a radupload control. When I deploy the site to the server the select button does not render and I only see a cropped text input. I can click on that and select a file but it's not intuitive for the user.

    I've gone through the forum threads and tried several things but none of them seemed to work. I've also tried the suggestions under http://www.telerik.com/help/aspnet-ajax/upload-select-button-not-visible-in-ie.html.

    It renders fine when I run it through my visual studio but the sleect is not visible when deployed on the server.

    Please help.
  2. Dan Ehrmann
    Dan Ehrmann avatar
    152 posts
    Member since:
    Jul 2004

    Posted 10 Feb 2012 Link to this post

    Sounds like the same problem I posted just a few minutes before you did. See if the suggestion in my post ("IE Display Issue") resolves the problem for you.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. MBEN
    MBEN avatar
    159 posts
    Member since:
    Nov 2011

    Posted 10 Feb 2012 Link to this post

    Thanks. That helped to make the browse/select button visible but nothing happens when i click the button.
    I still need to click in the input box for the control to work.

  5. Bozhidar
    Admin
    Bozhidar avatar
    1101 posts

    Posted 13 Feb 2012 Link to this post

    Hello,

    Could you try the approach I demonstrated in the forum topic Dan opened and see if that solves your problem. Here's the link:
    http://www.telerik.com/community/forums/aspnet-ajax/upload/ie-display-issue.aspx 
     
    Regards,
    Bozhidar
    the Telerik team
    Sharpen your .NET Ninja skills! Attend Q1 webinar week and get a chance to win a license! Book your seat now >>
Back to Top