Second entry hidden in multiple AutoCompleteBox

2 posts, 1 answers
  1. Joe Bohen
    Joe Bohen avatar
    62 posts
    Member since:
    May 2009

    Posted 15 Oct 2015 Link to this post

    Hi,  I have used the AutoComplete Box with multiple entries and a custom template when the user adds a second item by starting to type In  the AutoCompleteBox  the cursor appears to be behind the first selected item instead of to the right of the first item.  This can lead to some confusion on the part of the user who has no indicaton that the box is selected because they don't see a cursor!  Could you sugest a method to correct this?
  2. Answer
    Nasko
    Admin
    Nasko avatar
    587 posts

    Posted 16 Oct 2015 Link to this post

    Hello Joe,

    We are not aware of the observed behavior of RadAutoCompleteBox. When an item in RadAutoCompleteBox with set SelectionMode="Multiple" is selected the cursor is placed in the right side of the selected item.

    Please, check the attached video that demonstrates how RadAutoCompleteBox behaves on our side and let us know if we missed something. Providing some more information of the observed by you behavior or a video that demonstrates it will be of great help for our further investigation. 

    We are looking forward to hearing from you.

    Regards,
    Nasko
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. UI for WPF is Visual Studio 2017 Ready
Back to Top