Screens flickers and is not painted completely

2 posts, 0 answers
  1. Nisha Francis
    Nisha Francis avatar
    1 posts
    Member since:
    Jun 2009

    Posted 26 Sep 2013 Link to this post

    We are using RadControls_for_ASP.NET_AJAX_2009_1_527 in our application.

     

    We are facing and issue at client side where intermittently users screens flickers and is not painted completely. Styles which we have applied through CSS were also not applied at that point, more over screen response becomes very slow although memory and CPU usage does not show any strange behavior. In IIS logs and server side everything was normal.

     

    All users are using Windows XP SP3 with Internet Explorer 7. We tried using IE 8 for one of the users but the same issue occurs in IE 8 as well.

     

    Please let us know is it know issue of RadControls_for_ASP.NET_AJAX_2009_1_527 and what can be done to resolve it?

     

    Your fast response is highly appreciated as this issue has becomes very critical for our users.
  2. Slav
    Admin
    Slav avatar
    1356 posts

    Posted 01 Oct 2013 Link to this post

    Hi Nisha,

    I have already responded in your support ticket on the matter. Please check it and let me know how it goes.

    I would suggest opening a singe ticket/forum thread for a particular problem in the future. This way the information on the case will be easier to track. That being said, let us continue our discussion in the support ticket. You can post the solution here when the issue is resolved.

    Regards,
    Slav
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
Back to Top