Screen shows background color instead of contents

3 posts, 0 answers
  1. Snehal
    Snehal avatar
    10 posts
    Member since:
    Jan 2015

    Posted 19 Jan 2015 Link to this post

    Hi All,

    We are facing with a problem in our app developed with Kendo Mobile and Phonegap. It happens only with Android Kitkat 4.4.4 version. When our app loads after the splashscreen , the screen shows the background color of the app instead of the View contents. After manually swiping the screen , the contents are shown. This does not happen with older versions of Android like 4.4.2, 4.3, 4.2. Has anyone faced this problem, and has a solutions for this.

    Thanks

    Snehal
  2. Snehal
    Snehal avatar
    10 posts
    Member since:
    Jan 2015

    Posted 20 Jan 2015 in reply to Snehal Link to this post

    Hi All,

    When the first page of our app loads after the splashscreen , the screen shows the background color of the app(in our case it is grey) instead of the page contents like a textbox or some button. After manually dragging the screen or waiting for nearly 1 mins or so the screen contents are shown. This does not happen with older versions of Android like 4.4.2, 4.3, 4.2. Is it related to css . Is there any setting somewhere for Kendo Mobile. Please let me know.

    Thanks

    Snehal
  3. Tsvetina
    Admin
    Tsvetina avatar
    1876 posts

    Posted 21 Jan 2015 Link to this post

    Hi Snehal,

    I addressed your question in the other thread you opened here:
    http://www.telerik.com/forums/screen-shows-background-color-instead-of-contents

    Check it out and write back there if you want to provide further details about your scenario or ask any questions.

    Regards,
    Tsvetina
    Telerik
     

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

     
Back to Top