Thank you for writing.
We changed the naming convention of the fields, so the name of the txtDescription was changed to textDescription. Please change it in your code accordingly. You should not experience any further issues.
If you have additional questions, feel free to contact me.
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking
system and vote to affect the priority of the items.