Reuseable content in RadEditor

2 posts, 0 answers
  1. Michel
    Michel avatar
    1 posts
    Member since:
    Oct 2007

    Posted 28 Jul 2009 Link to this post


    We're investigation the possibilities of the RadEditor for our MOSS WCM system.

    We've installed the new version of the RadEditor for SharePoint ( When activated the features the editor replaces the default MOSS rich html editor. When using this scenario the reuseable content works fine and gets updated when the content item is updated.

    When using the RadEditor webpart (in a webpart zone) the reuseable content doesn't work. Inserting reuseable content works, but when changing the reuaseable item the content of the webpart doesn't update.

    We've also modified a page layout so the default MOSS html control is replaced by a RadEditor control. This results in the same behaviour as the webpart, reuseable content can be selected but will not update...

    Conclusion is that reuseable content works in a certain scenario, but not all :-(

    Is this known, and is there a solution for this? The webpart solution is really a requirement for us.


    Michel Smit
    Eneco IT Solutions
  2. Stanimir
    Stanimir avatar
    1653 posts

    Posted 28 Jul 2009 Link to this post

    Hi Michel,

    This issue will be fixed in the next service pack of RadEditor for MOSS 2009.Q2. It will be released in the middle of August. I can see that you posted an official support ticket with the issue as well. Please review it for more details.

    Thank you.

    Sincerely yours,
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.

Back to Top