requiredfieldvalidator and RadNumericTextBox

6 posts, 0 answers
  1. Kjell
    Kjell avatar
    203 posts
    Member since:
    May 2011

    Posted 22 Feb 2012 Link to this post

    i Upgrade to Q1 2012 (version 2012.1.215):
    Can not use requiredfieldvalidator SetFocusOnError="True" of RadNumericTextBox / RadTextBox
    Internet Explorer 9 hangs......

    I use 2 RadNumericTextBox and 1 RadTextBox on my page (i use RadFormDecorator)...
  2. Vasil
    Admin
    Vasil avatar
    1547 posts

    Posted 24 Feb 2012 Link to this post

    Hello Kjell,

    It is known issue that is already fixed, you will be able to download the internal build in Tuesday and upgrade.

    Regards,
    Vasil
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Kjell
    Kjell avatar
    203 posts
    Member since:
    May 2011

    Posted 13 Mar 2012 Link to this post

    What I can see is the same version than Version: 2012.1 215 (February 15, 2012)
    When is version available where this error is corrected
  5. Vasil
    Admin
    Vasil avatar
    1547 posts

    Posted 14 Mar 2012 Link to this post

    Hello Kjell,

    Go to internal builds page , select 2012.1 and then you will see the internal builds(or the latest one) listed under the drop-down from which you selected the major version. Currently the version is 2012.1.313 (the build yesterday).

    Kind regards,
    Vasil
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  6. Kjell
    Kjell avatar
    203 posts
    Member since:
    May 2011

    Posted 14 Mar 2012 Link to this post

    Version 2012.1.313 does not work at all, must use 2011.3.1305
    See attached dump
  7. Vasil
    Admin
    Vasil avatar
    1547 posts

    Posted 14 Mar 2012 Link to this post

    Hi Kjell,

    This error looks to me like the new assembly is not properly referenced. And it is not particular error in the new version.
    See this documentation, it should help you to do the upgrade properly:
    http://www.telerik.com/help/aspnet-ajax/introduction-upgrading.html
    http://www.telerik.com/help/aspnet-ajax/introduction-troubleshooting.html

    Kind regards,
    Vasil
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top
UI for ASP.NET Ajax is Ready for VS 2017