Reporting retro-compatibility

2 posts, 0 answers
  1. Andrea
    Andrea avatar
    64 posts
    Member since:
    Jan 2005

    Posted 21 May 2008 Link to this post

    Hi,

    the new Report Designer is compatible with "old" Telerik Reporting 2.0 reports?

    Thanks.
  2. Svetoslav
    Admin
    Svetoslav avatar
    649 posts

    Posted 22 May 2008 Link to this post

    Hello Andrea,

    None of the subsequent versions of Telerik Reporting Q3 2007 (2.0) does not introduce any breaking changes in the Report API, so you can still work with your "2.0" reports without any worries.

    Greetings,
    Svetoslav
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. DevCraft banner
Back to Top