RedEditor Underline not wrking in ie9

4 posts, 0 answers
  1. Ajay
    Ajay avatar
    4 posts
    Member since:
    Feb 2012

    Posted 08 May 2012 Link to this post

    Hi,

    RedEditor Underline not wrking in ie9,button is disabled ,not able to underline the text.
    Please replyASAP,it's urgent



    Regards
    Ajay
  2. Rumen
    Admin
    Rumen avatar
    12846 posts

    Posted 08 May 2012 Link to this post

    Hello Ajay,

    Exactly which version of RadEditor do you use in your project? Are you able to reproduce the issue in the default example of RadEditor?

    Regards,
    Rumen
    the Telerik team
    Learn how the Telerik controls can be integrated in SharePoint 2007/2010 from this resource. To watch them in action, explore our online SharePoint 2010 and SharePoint 2007 demo sites.

  3. Ajay
    Ajay avatar
    4 posts
    Member since:
    Feb 2012

    Posted 08 May 2012 Link to this post

    Latest version 5.8
  4. Rumen
    Admin
    Rumen avatar
    12846 posts

    Posted 09 May 2012 Link to this post

    Hello,

    I tried to reproduce the reported problem but without success. Could you please install and test the latest version 5.8.15 of RadEditor for MOSS and try to replicate the problem?

    You can also test the Default Example of RadEditor. Are you able to replicate the issue in it?

    Kind regards,
    Rumen
    the Telerik team
    Learn how the Telerik controls can be integrated in SharePoint 2007/2010 from this resource. To watch them in action, explore our online SharePoint 2010 and SharePoint 2007 demo sites.
Back to Top