Recording Toolbar has dissapeared

4 posts, 2 answers
  1. Engage QA
    Engage QA avatar
    7 posts
    Member since:
    Apr 2015

    Posted 05 Jul 2015 Link to this post

    Hi There, 


    We've had intermittent issues with the Recording toolbar not appearing when trying to record tests, usually restarting Test Studio would resolve this, however since we purchased it appears to have gone altogether, whenever we record a test we are able to record steps, and create tests, but the recording toolbar just is not there. We're recording using Chrome, in Windows 8.1 does anyone know how to get the toolbar back? 



  2. Engage QA
    Engage QA avatar
    7 posts
    Member since:
    Apr 2015

    Posted 06 Jul 2015 in reply to Engage QA Link to this post

    I've also tried using FireFox and IE11, but no bones, it sometimes appears to flash up but then vanish again. 
  3. Answer
    Chun avatar
    12 posts
    Member since:
    May 2013

    Posted 07 Jul 2015 Link to this post

    This happens to me as well recording WPF applications under Windows 8.1 when I un-docked the recorder using 3 monitors. I submitted a support ticket about it but they were unable to reproduce the steps I provided to make the recorder disappear.

    I have been able to get the window back by doing the following...

    1. Unplug 2 of the 3 monitors so that I am only using 1.

    2. Start a new recording session.

    3. Selecting the recording window using Alt + Tab shortcut (it cycles through your open windows).

    4. Then using the StartKey + LeftOrRightArrowKeys shortcut to snap the recording window back to my screen.

    5. Then re-docking the recorder.

    The recorder disappearing is not expected behavior from a user standoint and it would be great if Telerik could reproduce this issue.

  4. Answer
    Ivaylo avatar
    749 posts

    Posted 08 Jul 2015 Link to this post

    Hello Dan,

    If you isolate any specific pattern that reproduces the behavior all the times it would be great if you provide us with the repro steps so we can reproduce and isolate this issue.

    As a workaround in order to get the recorder back you can delete file RecorderWindowSettings.xml from:


    And restart the recording.

    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
Back to Top